version `GLIBC_2.7′ not found

今天运行Golang二进制包时,发现提示这个错误:
version `GLIBC_2.7′ not found

老习惯,去Google看下,别人的经验。但无外乎升级glibc这种解决方案。其实Google还不至于这么依赖一个如此新的库!
最终找到解决方案:
cd $GOROOT/src && ./all.bash

Leave a Reply

Your email address will not be published. Required fields are marked *